[Anthy-dev 921] Re: uim 0.4.1 released

Back to archive index

Konosuke Watanabe nosuk****@csc*****
2004年 7月 15日 (木) 02:04:48 JST


こんにちは,渡辺です.

毎度変な要望で申し訳ないのですが,次のバージョンのuimに,
uim-fepのビルドの有無を設定するconfigureのオプションを追加し
て頂けないでしょうか.

後輩が0.3.9と同じようにやってもSolaris8に全然入らないと苦し
んでいたので,見てみたらuim-fepのところでヘッダ類のincludeが
うまくいってないくて引っかかってました.エラーが出た箇所を片っ
端から書き換えてコンパイルは何とか通るようになったんですが,
cfmakerawやforkptyが見当たらず,リンクできず撃沈しました.

結局,「よく考えたらfepは使わないっす」「それもそうだな」と
いうことで,手でuim-fepを外してビルドしてインストールしたん
ですが,できればもう少しスマートに済ませたいと思いまし
て・・・.

よろしくお願いします.

---
Konosuke WATANABE <nosuk****@csc*****>



Anthy-dev メーリングリストの案内
Back to archive index