Incidencia #44098

"setting ALL_LINGUAS in configure.in is obsolete"

Abrir Fecha: 2022-03-14 07:44 Última actualización: 2022-04-09 01:39

Informador:
Propietario:
(Ninguno)
Tipo:
Estado:
Open
Componente:
Hito:
(Ninguno)
Prioridad:
5 - Medium
Gravedad:
5 - Medium
Resolución:
Ninguno
Fichero:
Ninguno

Details

Saw "setting ALL_LINGUAS in configure.in is obsolete" in configure output. Master, msys2-220309.

Quick look indicates that po.m4 says that when LINGUAS -file is present. We've added those for the benefit of meson based build.

Ticket History (2/2 Histories)

2022-03-14 07:44 Updated by: cazfi
  • New Ticket ""setting ALL_LINGUAS in configure.in is obsolete"" created
2022-04-09 01:39 Updated by: cazfi
Comentario

I suppose relying on LINGUAS files only would allow us to have different set of languages for each domain. It just be confirmed that everything would work even with the oldest gettext version that we support (with the option to bump that minimum requirement, of course)

Attachment File List

No attachments

Editar

You are not logged in. I you are not logged in, your comment will be treated as an anonymous post. » Entrar