Download List

Descripción del Proyecto

「A列車で行こう4」のクローンゲーム

System Requirements

System requirement is not defined

Publicado: 2004-09-12 14:02
Beta-Builds 20040912b2 (1 files Ocultar)

Release Notes

他の人のセーブデータが読み込めないなど、
原因不明の不具合が幾つか報告されているが、
本体と拡張パックで.NET Frameworkのバージョンが違うことが
一つの原因ではないかと考え、最新のFramework(1.1.4322.573)で
本体をリビルドしたものを公開してみた。

Changelog

VS.NET2003および.NET Framewrk1.1 (1.1.4322)でのリビルド
DummyCars,RoadAccessoryの同梱
StockMarketのセーブロード改善修正
instrationDirectoryを実行ファイルのパスに変更
MountaiVoxel上への植林に関する修正
MSVDP71D.DLLへのリンクを解除(b→b2)