Foros: ヘルプ (Thread #44914)

Log4j脆弱性について (2021-12-14 18:00 by ASCYamamoto #88396)

いつもお世話になっております。
エイジシステム山本です。

話題になっておりますLog4j脆弱性問題(CVE - CVE-2021-44228)についてご質問です。

弊社使用のOpenGionのバージョンは7.2.5.0です。
log4j-1.2.17.jarを使用されておりますが、こちらは今回問題になっているバージョンとは異なりますが、何か対策は必要でしょうか。

どうぞよろしくお願いいたします。

Responder al #88396×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Entrar

Re: Log4j脆弱性について (2021-12-15 08:01 by chatrun #88404)

メッセージ #88396 への返信

いつもお世話になっております。

> 弊社使用のOpenGionのバージョンは7.2.5.0です。
> log4j-1.2.17.jarを使用されておりますが、こちらは今回問題になっているバージョンとは異なりますが、何か対策は必要でしょうか。

https://atmarkit.itmedia.co.jp/ait/articles/2112/14/news035.html
より、抜粋
・・・ IPAによると「1.x系はLookup機能を備えておらず、影響を受けない」
とのことなので、弊社でも現状対応不要と考えております。

今後とも、よろしくお願いいたします。
Responder al #88396

Responder al #88404×

You can not use Wiki syntax
You are not logged in. To discriminate your posts from the rest, you need to pick a nickname. (The uniqueness of nickname is not reserved. It is possible that someone else could use the exactly same nickname. If you want assurance of your identity, you are recommended to login before posting.) Entrar